语音概述

计算机系统的语音能力指用声音来播放文字的能力（指文字到语音或 TTS），或者指将声音转换成电子文本的能力（指语音识别或 SR）。两种能力彼此独立。许多系统可能只配备了 TTS，将来可以通过从外部加载语音包，或者使用更普遍的方法，通过含有语音的应用程序来安装 SR。例如，新的字处理程序或办公工具套件可能包含语音并且在此情况下加载语音。

通常，启用语音的应用程序会使用“控制面板”中的“语音”属性来访问和控制这个特性。通过该方法，可以针对个人首选项或办公位置自定义语音。由于 TTS 和 SR 会在不同的时间加载，因此不是所有的“帮助”都可用。当 SR 不可用时，到 SR 帮助和 SR 步骤的参考会被忽略。


语音概述

使用语音属性

可以使用“语音”属性中的“语音识别”或“文字到语音”选项卡来初始化和自定义启用语音的应用程序。使用这些设置控制一些常规属性，如输入和输出设备、使用的语言、播放声音和字识别的精度。个别的应用程序可能会使用不同的语音，有关细节应该参考相应的用户手册。但是，某些属性由跨不同软件应用程序的语音引擎或系统所共享。这些共享特性在“语音”属性中设置。

可以在多个优先选项设置中进行选择并根据需要自定义语音配置文件。但是，许多选项是专用的，可能根据计算机系统的不同而有所区别。因此，某些按钮和屏幕不是在所有的环境下都具有相同的操作。请参考计算机、语音软件或设备硬件的说明。

除了选择预定义选项外，还可以设置配置文件以适应语言风格。它包括训练语音识别程序来适应您的声音、字的发音、重音、表达习惯，甚至新词或口头语。通过训练向导可以实现上述目的。经过最短十分钟的训练，就可以在语音识别上取得显著的改进。而且，系统可以适应未来的语音发展，识别能力也将随时间而增强。识别配置文件允许不同用户共享同一机器，而不会干扰其他设置。


语音概述

语音设置概述

为了让语音系统正常工作或者取得最佳效果，需要正确地设置组件。语音系统被设计为符合系统的默认值，因此只需要用户做很少的工作。除了物理上连接扬声器和扩音器外，其他方面的工作都将自动完成。此外，有些系统还配备了集成的设备，可能无需任何配置。

有关正确安装的第一个步骤，或者重新检查已有安装的情况，请遵照此处显示的设置指南。如果系统工作不正常，那么请查阅相应的疑难解答部分。


设置扩音器

扩音器在设计和使用目的方面有较大不同。它们将不断发展并更趋专业化。有关硬件和软件的详细信息，请参考扩音器手册。但是，多数型号的安装方法是相近的。

  1. 找到声音接口并将扩音器插头连接到计算机上。多数计算机使用内置声卡，而且接口位于计算机的后方。
  2. 这里会有几个接口，接口的大小和直径跟扩音器插头一致。其中一个标记为扩音器接口，旁边有一个扩音器形状的图标或者其他明确标志。
  3. 将扩音器插入该接口。

测试接口：
  1. 在“控制面板”中，双击 语音图标。
  2. 选择“语音识别”选项卡。
  3. 直接对着扩音器讲话。声音级别应该记录在扩音器级别图形中。

注意

  • 如果在连接扩音器后没有接收到声音，那么请参阅可能的语音识别问题以获取疑难解答步骤。


设置音频输入设备选项

将选中音频输入行。

  1. 在“控制面板”中，双击 语音图标。
  2. 在“语音识别”选项卡上单击“音频输入”，然后单击“属性”。
  3. 选择“使用自动选中的行”或者“使用此音频输入行”。

      4. “使用自动选中的行”会将输入行设置为由语音系统确定的默认值。因为驱动程序、能力和所用语言的不同，所以在所选项中可能会有差异。所选默认值可能不会在所有选项中起作用。如果设备行工作不正常，应该通过“使用此音频输入行”手工选择新行。

      “使用此音频输入行”允许您选择另一行用于音频输入。选项显示所有可用于系统的音频行。并非所有音频行都支持语音。

注意

  • 要打开“控制面板”项，请单击“开始”，指向“设置”，然后双击相应的图标。


设置扬声器

扬声器在设计和使用目的方面有较大不同。它们将逐渐分化并更趋专业化。有关硬件和软件的详细信息，请参考扬声器手册。但是，多数型号的安装方法是相近的。

找到声音接口并将扬声器插头连接到计算机上。多数计算机使用内置声卡，而且接口位于计算机后方。这里会有几个接口，接口的大小与直径跟扬声器插头一致。多数情况下，有两个声音输出接口。

  1. 其中一个会标记为线路输出接口。大多数需要单独提供电源的扬声器（例如电子适配器或电池）应该使用该接口。这个接口还用于将放大的声音导出到记录设备，包括可记录 CD 和磁带系统。
  2. 另一个接口用于无源扬声器。由于信号是由计算机增强的，在连接有源扬声器时可能会损坏。
  3. 将扬声器插入相应接口。

测试接口：
  1. 在“控制面板”中，双击 语音图标。
  2. 在“文字到语音”选项卡上单击“预览声音”倾听所选声音。将会读出文字，所读的词汇被突出显示。如果扬声器工作正常，您可以通过扬声器听到所读的词汇。

注意

  • 如果在连接扬声器后听不到声音，请参阅可能的语音识别问题以获取疑难解答步骤。


设置音频输出设备选项

可能已经选中了音频输出行。默认情况下，该选项禁用。但是，其他语音引擎也许会包含音频行输出选项的高级属性。如果是这样，按钮是激活的。请依照屏幕上的提示，或者其他特定引擎的说明文档进行操作。

  1. 在“控制面板”中，双击 语音图标。
  2. 在“文字到语音”选项卡上单击“音频输出”。
  3. 按照屏幕的提示进行操作。

注意

  • 要打开“控制面板”项，请单击“开始”，指向“设置”，然后双击相应的图标。


更改语言

语音识别 (SR) 或文字到语音 (TTS) 所用的语言与各自引擎相关。在同一时间，系统可以加载多个引擎。此外，也可以使用多个同一语言的引擎。但是，在特定时间每种类型（SR 和 TTS）只能激活一个引擎。您可以指定其中一个更符合要求的特定引擎，并且更经常地使用该引擎。一旦设置了引擎，通常不需要对其进行更改。

更改 SR 语言：

  1. 在“控制面板”中，双击 语音图标。
  2. 在“语音识别”选项卡上，通过更改 SR 引擎更改 SR 语言。

更改 TTS 语言：

  1. 在“控制面板”上，双击 语音图标。
  2. 在“文字到语音”选项卡上，通过更改 TTS 引擎更改 TTS 语言。

注意

  • TTS 声音与特定引擎紧密关联。它可能无法从声音正在使用的语言的显示名称处清除。在选定引擎或声音后，单击“预览声音”可以测试声音和语言。
  • 引擎的显示名称可能无法清晰显示引擎所支持的语言。有关引擎的详细信息，请参考特定用户指南。这里不仅包括了引擎所支持的语言，还提供词典功能。词典功能指示使用的是常规语法还是专业术语（例如法律或医学）。


语音 TTS 概述

文字到语音概述

文字到语音 (TTS) 是操作系统将打印文本播放为口头语言的能力。内部驱动程序（称为 TTS 引擎）识别文本，使用从若干预生成声音选择的合成声音播讲书面文字。TTS 引擎和操作系统一起安装。可以使用第三方供应商提供的其他引擎。这些引擎经常使用一些固定的术语和词汇。例如，专业的医学或法律术语。它们还可以使用带有地区重音的不同声音（例如英国英语），或者同时说不同的语言（例如德语、法语或俄语）。

在“控制面板”中“语音”属性上的“文字到语音”选项卡中给出了每个 TTS 引擎的选项。有关特定帮助，请参阅单独“帮助”主题。除常规选项外，每个引擎有不同的特定功能集。因此，结果对话框的外观可能不一样。很可能不包含特殊功能，并且有些属性按钮没有相关的对话框。


确定所选声音

确定所选文字到语音的声音

  1. 在“控制面板”中，双击 语音图标。
  2. 在“文字到语音”选项卡上，声音下拉框中显示的名称是当前激活的声音。
  3. 单击“预览声音”可以倾听激活的声音。文本将被播讲，在逐字播讲时会突出显示它们。

注意

  • TTS 声音和特定引擎紧密关联。可能无法从显示的声音正在使用的语言的名称处清除关联。在选定引擎或声音后，单击“预览声音”可以测试声音和语言。
  • 引擎的显示名称可能无法清晰显示引擎所支持的语言或声音。有关引擎的详细信息，请参考特定用户指南。这里不仅包括所支持的语言，还包括词典功能。词典功能指明使用的是常规语法还是专业术语（例如法律或医学）。


预览文字到语音的声音

  1. 在“控制面板”中，双击 语音图标。
  2. 在“文字到语音”选项卡上，声音下拉框中显示的名称为当前激活的声音。
  3. 单击“预览声音”可以倾听当前所选的声音。即将播讲的文本，在逐字播讲时突出显示它们。在播放期间，“预览声音”按钮将更改为“停止”。单击“停止”按钮可以中断声音播放。

注意

  • 通过突出显示文本和键入新文本可以更改要用“预览声音”读取的文本。这些更改不是永久性的，当您重新打开“语音”属性或选择不同声音时，文本将重置为默认值。


更改文字到语音的声音或引擎

  1. 在“控制面板”中，双击 语音图标。
  2. 在“文字到语音”选项卡上，显示在下拉列表框中的名称是激活的声音。
  3. 单击下拉列表中激活的声音，或者使用箭头显示可用声音列表。
  4. 单击新声音选中这个声音。
  5. 新选中的声音将阅读“预览声音”框中的文本。
  6. 单击“确定”或“应用”以接受新的声音。

注意

  • TTS 声音与特定引擎紧密关联。可能无法从显示的声音正在使用的语言的名称处清除关联。在选定引擎或声音后，单击“预览声音”可以测试声音和语言。
  • 引擎的显示名称可能无法清晰显示引擎所支持的语言或声音。有关引擎的详细信息，请参考特定用户指南。这里不仅包括所支持的语言，还包括词典功能。词典功能指明使用的是常规语法还是专业术语（例如法律或医学）。


更改文字到语音的声音速率

  1. 在“控制面板”中，双击 语音图标。
  2. 选择“文字到语音”选项卡。
  3. 移动“速度”滑块以更改文字到语音声音的速率。默认情况下，设置为正常。
  4. 单击“预览声音”来倾听新速率下当前选中的声音。文本将被播讲，并在逐字播讲时突出显示它们。

注意

  • 要打开“控制面板”项，请单击“开始”，指向“设置”，然后双击相应的图标。


选择音频输出设备

  1. 在“控制面板”中，双击 语音图标。
  2. 在“文字到语音”选项卡上，单击“音频输出”。
  3. 可以选择“使用首选的音响输出设备”或“使用这台音响输出设备”。

      “使用首选的音响输出设备”将输出设备设置成系统的默认设备。如果希望语音的输出设备和系统的所有其他声音的输出设备一致，请选择该选项。它还是“语音”属性的默认选项。通常，计算机只有一个输出设备，例如一对扬声器。默认设备在“控制面板”中的“声音和多媒体”指定，就象“音频”选项卡上的“声音播放”。

      “使用这台音响输出设备”允许您使用另一语音应用程序设备。如果其他设备可用，则激活下拉框。从该下拉框列表中，选择所需设备。这不会更改其他音频应用程序的默认设备。例如，您可能希望所有的语音输出都经过头戴式麦克风而非扬声器。

注意

  • 要打开“控制面板”项，请单击“开始”，指向“设置”，然后双击相应的图标。


更改文字到语音的格式选项

通常，地区或国家首选项指明了日历和货币的不同表示格式。因为“文字到语音”将执行文字规范化（自动将文字更改为数字或货币单位），所以使用该选项设置这些首选项。
  1. 在“控制面板”中，双击 语音图标。
  2. 在“文字到语音”选项卡上，单击“设置”。
  3. 选择“小数点和数字分隔符首选项”或“短格式日期顺序首选项”。
  4. “小数点和数字分隔符首选项”允许您选择数字中的逗号和小数点位置。该首选项包含两个选项：

      “逗号分隔符，圆点小数点”将逗号设置为千位指示符。例如，字符串“1,234.56”将读作“一千二百三十四点五六”。

      “圆点分隔符，逗号小数点”将小数点设为千位指示符。字符串“1.234,56”将读作“一千二百三十四点五六”。其他的逗号和小数点组合将被严格地解释为单独数字，而非数值。例如，如果使用“圆点分隔符，逗号小数点“选项和数字“1,234.56”，那么数字将读作“一逗号二百三十四圆点五十六”。

  5. “短格式日期顺序首选项”允许您选择缩略日期格式。对于以月，日和年顺序读取的日期，请选择选项“mm/dd/yy”。例如，如果选择该选项，那么日期“05/01/00”将读作“2000 年 5 月 1 日”。但是，如果选择选项“dd/mm/yy”，那么同样的日期将读作“2000 年 1 月 5 日”。
  6. 要接受选项，请单击“应用”。要忽略在对话框中进行的所有更改并保留当前选项，那么请单击“取消”。“还原默认值”将撤消所有更改，并将选项设为默认状态。

注意

  • 要打开“控制面板”项，请单击“开始”，指向“设置”，然后双击相应的图标。


更改文字到语音的声音或引擎

更改文字到语音的音量

要调整语音输出级别，请遵循以下步骤。但是，并非所有的设备都以相同的方式支持该选项。有些设备不支持音量控制，“音量”按钮将不可用。其他设备可能使用自己的显示方法。在这种情况下，请按照屏幕上的提示或特定于引擎的文档进行操作。
  1. 在“控制面板”中，双击 语音图标。
  2. 在“文字到语音”选项卡上，单击“音频输出”，然后单击“音量”。
  3. 将显示音量控制混音器。将相应设备调整到所需级别。

注意

  • 要打开“控制面板”项，请单击“开始”，指向“设置”，然后双击相应的图标。


语音概述

语音识别概述

语音识别 (SR) 是操作系统将口头语言转换为书面文字的能力。内部驱动程序（称为 SR 引擎）识别这些语言并能够将它们转换为文字。SR 引擎可以和 OS 安装在一起，或者稍后与其他软件一起安装。在安装过程中，语音启用包（例如字处理程序和 Web 浏览器）将安装自己的引擎，也可以使用已有的引擎。或者使用第三方供应商的其他引擎。这些引擎经常使用一些固定的术语或词汇。例如，医学或法律的专门术语。它们还可以使用带地区重音的不同语音，例如英国英语；或者同时使用不同的语言，例如德语、法语或俄语。

需要扩音器或其他声音输入设备来接收声音。通常，扩音器应该是带有集成噪音过滤器的高质量设备。语音识别率直接与输入质量相关。劣质扩音器的识别率非常低，有的甚至无法接收。安装向导会指导您完成所需步骤，并且推荐放置扩音器的最佳位置（由您进行测试，得到最佳效果）。

系统安装完成并工作正常后，应该训练它适应环境和讲话风格。使用同一训练向导，可以训练系统识别背景噪音，例如风扇、空调的嗡翁声或办公室的其他声音。它会适应您的讲话风格，包括重音、发音甚至习惯用语。

语音识别技巧

语音识别不是完全不用人工干预的操作。如果将声音、鼠标或键盘相结合地使用会取得最佳的效果。而且，平稳一致的语音质量会带来最佳效果。和其他人谈话时，我们一般通过内容和环境，甚至窃窃私语、喊叫或语言的疾徐来了解对方的意图。但是，语音识别在以更能预见的方式播讲时，才能获得对词语的最佳理解。

  • 以一致而平稳的语调讲话。讲话声音过低或过于柔和，都会使计算机难于识别您所讲的内容。
  • 使用一致的速率，不加速或减速。
  • 在字和字之间不要停顿。计算机更容易识别词语而非单个的字。例如，计算机在理解这样的多个词时会有困难，例如“This（停顿）is（停顿）another（停顿）example（停顿）sentence。”
  • 在安静的环境下开始讲话，这样计算机会听到您的声音而非其他背景声音，同时还应该使用优质扩音器。请在同一位置存放扩音器，尽量不要在调试时移动它。
  • 通过大声阅读在 Microsoft 语音识别训练向导中准备好的训练文本，来训练计算机识别您的声音。其他的训练将会增强语音识别的精确度。
  • 在口述时，不要考虑为什么没有立即在屏幕上看到字词。连续讲话直到全部表达完。计算机将在完成声音处理后在屏幕上显示识别出的文本。
  • 发音要清晰，但是不要以每个单词的音节为分隔单位。例如，发出每个音节的声音“e-nun-ci-ate”，这样会使计算机难以理解您所说的内容。


确定所选语音识别引擎

  1. 在“控制面板”中，双击 语音图标。
  2. 在“语音识别”选项卡上，显示在“语言”下拉列表框中的名称是激活的引擎。

注意

  • 引擎的显示名称可能无法明确表示引擎所支持的语言。有关引擎的详细信息，请参考特定用户指南。它不仅包括所支持的语言，而且包括词典功能。词典功能指明使用的是常规语法还是专业术语（例如法律或医学）。


更改语音识别引擎

  1. 在“控制面板”中，双击 语音图标。
  2. 在“语音识别”选项卡中，显示在“语言”下拉列表框中的名称是激活引擎。
    3. 单击“语言”下拉列表中的活动引擎，或者使用箭头显示可用引擎列表。
  3. 单击新引擎，选中它。
  4. 单击“确定”或者“应用”接受新引擎。

注意

  • 如果选择了另外的引擎，在您停止所有使用语音的应用程序之前该引擎不会启动。
  • 引擎的显示名称可能无法明确表示引擎所支持的语言。有关引擎的详细信息，请参考特定用户指南。它不仅包括所支持的语言，还包括词典功能。词典功能指明使用的是常规语法还是专业术语（例如法律或医学）。


更改引擎设置

某些引擎提供额外的特殊功能。特殊功能并不是必需的，而且并非所有引擎都支持这些功能。如果当前所选引擎不支持自定义特性，那么将不会激活“语言”下拉列表框中的“设置”。如果它是激活的，那么您可以使用这些步骤：

  1. 在“控制面板”中，双击 语音图标。
  2. 在“语音识别”选项卡上单击“语言”框中的“设置”，然后依照对话框中的说明或引擎服务商提供的说明操作。特殊功能由引擎制造商提供，会单独记录在文档中。

注意

  • 要打开“控制面板”项，请单击“开始”，指向“设置”，然后双击相应的图标。


选择一个音频输入设备

  1. 在“控制面板”中，双击 语音图标。
  2. 在“语音识别”选项卡上单击“音频输入”。
  3. 选择“使用优先的音频输入设备”或“使用这个的音频输入设备”。

        “使用优先的音频输入设备”将输入设备设置成系统的默认值。如果希望语音应用程序和系统的所有其他声音程序使用相同的输入设备，那么请选择该选项。通常，计算机只有一个输入设备，例如头戴式麦克风。这是“语音”属性中的默认设置。在“控制面板”中的“声音和多媒体”中指定默认的设备，就象“音频”选项卡上的“录音”。

        “使用这个的音频输入设备”允许您选择另一用于语音应用程序的设备。使用该选项将输入设备更改为另一个输入设备。只有其他设备可用时，下拉列表框才激活。从该下拉列表中，选择所需设备。此处进行的选择不会对其他音频应用程序的默认设备造成影响。例如，可以希望所有的语音输入使用头戴式麦克风，而非全向式扩音器。

    注意

    • 要打开“控制面板”项，请单击“开始”，指向“设置”，然后双击相应的图标。


训练语音识别引擎

  1. 在“控制面板”中，双击 语音图标。
  2. 在“语音识别”选项卡上，选择所需的语音识别引擎。
  3. 选择所需的配置文件。训练针对于一个引擎和配置文件，训练一个引擎/配置文件集对其他的引擎/配置文件集不起作用。
  4. 单击“训练配置文档”。将出现训练向导，请按照向导中的指导进行操作。并非所有的引擎都支持训练。如果引擎不支持训练，那么“训练配置文档”将不被激活。

注意

  • 要打开“控制面板”项，请单击“开始”，指向“设置”，然后双击相应的图标。


配置扩音器

能否得到最佳的扩音器效果，取决于多种因素，包括嘴到麦克风的距离以及麦克风是否正确放置。每个制造商有特定的要求。

  1. 在“控制面板”中，双击 语音图标。
  2. 在“语音识别”选项卡上单击“配置扩音器”，将出现训练向导。支持的功能取决于引擎的制造商。请依照向导中的指示进行操作。只有在当前引擎支持扩音器训练时才会激活“配置扩音器”。

注意

  • 要打开“控制面板”项，请单击“开始”，指向“设置”，然后双击相应的图标。


检查输入声音等级

  1. 在“控制面板”中，双击 语音图标。
  2. 在“语言识别”选项卡上，“扩音器”框显示输入声音的线形记录。如果扩音器正在接收输入，那么将显示一个条。指明声音级别。正常的语音记录应该略低于图形的一半。
  3. 如果没有声音记录，那么请确认扩音器已经打开。一些型号有静音开关。同时还应该仔细检查与计算机的连接。一些系统有多个位置可以插入扩音器。

注意

  • 要打开“控制面板”项，请单击“开始”，指向“设置”，然后双击相应的图标。


更改文字到语音的声音或引擎

更改语音识别的音量

要调整音量输入级别，请执行以下步骤。当然并非所有的设备都以相同的方式支持该选项。某些设备不支持音量控制，“音量”按钮不可用。其他引擎可能使用自己的显示方法。在这种情况下，请按照屏幕提示或引擎的专用文档进行操作。
  1. 在“控制面板”中，双击 语音图标。
  2. 在“语音识别”选项卡上单击“音频输入”，然后单击“音量”。
  3. 将显示音量控制混音器。将相应设备调整到所需水平。

注意

  • 要打开“控制面板”项，请单击“开始”，指向“设置”，然后双击相应的图标。


设置配置文件

设置一个配置文件或者确定选中哪个配置文件

  1. 在“控制面板”中，双击 语音图标。
  2. 在“语音识别”选项卡上，“语音识别”列表框显示当前激活的配置文件（旁边带有选中标记）。
  3. 要选择不同的配置文件，请单击所需的一个。新的选择将突出显示，而且旁边带有复选标记。一次只能激活一个配置文件。

注意

  • 要打开“控制面板”项，请单击“开始”，指向“设置”，然后双击相应的图标。


添加配置文件

  1. 在“控制面板”中，双击 语音图标。
  2. 在“语音识别”选项卡上，单击“识别配置文件”中的“新建”。将出现添加配置文件向导，请按照的提示进行操作。配置文件特定于引擎，并非所有的引擎都支持相近的功能。

注意

  • 配置文件将适应您的讲话风格。这会使语音系统掌握您的声音、发音、重音、谈话风格和背景噪音。如果移动办公地点、噪音级别始终变化或者经常出现其他的人，那么会创建新的配置文件。识别配置文件允许多个用户共享同一计算机，而不会干扰其他用户设置。


删除配置文件

  1. 在“控制面板”中，双击 语音图标。
  2. 在“语音识别”选项卡上，选择要从“识别配置文件”列表框中删除的配置文件。这样将会突出显示并选中配置文件。同时激活“删除”按钮。
  3. 单击“删除”。
  4. 单击“确定”或“应用”按钮进行删除，否则请单击“取消”。

注意

  • 引擎必须至少有一个配置文件和它关联。除非已更改，否则将自动使用默认配置文件。


预览文字到语音的声音

语音系统疑难解答

要确定其中的一个语音系统（文字到语音或语音识别）是否工作正常，可以进行以下测试：

对于文字到语音 (TTS)

  1. 在“控制面板”中，双击 语音图标。
  2. 在“文字到语音”选项卡上，单击“预览声音”。
  3. 应该清晰地读出“预览声音”中的文本，同时按顺序突出显示每个字。如果是这样，则说明 TTS 和扬声器工作正常。
  4. 如果听不到“预览声音”又看到字突出显示就象被读取一样，那么请参阅可能的文字到语音问题以获取疑难解答的解决方案。

对于语音识别 (SR)

  1. 在“控制面板”中，双击 语音图标。
  2. 在“语音识别”选项卡，对着扩音器讲话。
  3. 正常工作的扩音器将在显示区域显示输入音量。当讲话的音量更改时，标线将会上升或下降。
  4. 如果没有指示标线，那么请参阅可能的语音识别问题以获取疑难解答的解决方案。

注意

  • 要打开“控制面板”项，请单击“开始”，指向“设置”，然后双击相应的图标。


可能的文字到语音问题

如果在测试系统后没有听到语音（参阅语音系统疑难解答），请考虑以下建议：
  1. TTS 引擎可能已经损坏。请尝试切换到另一引擎。参见更改 TTS 引擎。如果另一引擎工作正常，那么请从原始位置重新安装特定引擎。如果所有引擎工作均不正常，请从原始的源或 CD 处重新安装 SAPI 组件。
  2. 没有增大扬声器音量或者处于静音状态。一些扬声器具有外部的音量和静音控制。请确认将音量增加到了足够大或者关闭了静音。
  3. 还可以通过软件控制扬声器。检查“控制面板”中，在“音频”选项卡和“声音播放”下的 声音和多媒体。相关的“帮助”文件提供了其他的信息。
  4. 扬声器可能没有正确连接。有关其他信息，请参考扬声器硬件文档。请确认是否正确地安装了计算机声卡以及是否使用了正确的驱动程序。

注意

  • 要打开“控制面板”项，请单击“开始”，指向“设置”，然后双击相应的图标。


可能的语音识别问题

如果在测试系统后声音没有输入（参阅语音系统疑难解答），那么请试一试以下建议。
  1. SR 引擎可能已经损坏。请尝试切换到其他引擎。请参阅更改 SR 引擎。如果另一引擎工作正常，那么请从原始的源位置重新安装特定引擎。如果所有引擎工作均不正常，那么请从原始的源位置或 CD 重新安装 SAPI 组件。
  2. 扩音器级别太低。在“语音识别”选项卡上，选择“配置扩音器”。请按照后面扩音器向导中的说明设置输入级别。
  3. 扩音器静音。一些扩音器具有外部的静音控件。请确认关闭了静音。
  4. 扩音器也可以通过软件来控制。在“控制面板”中“音频”选项卡和“声音识别”下检查 声音和多媒体。相关的“帮助”文件提供了其他信息。
  5. 还可能没有正确地使用扩音器接口。请检查扩音器硬件文档以获取其他信息。还包括确认是否正确地安装了计算机声卡并提供了正确的驱动程序。

注意

  • 要打开“控制面板”项，请单击“开始”，指向“设置”，然后双击相应的图标。